Dropping Tab onto Desktop doesn't Create a Web Shortcut

RESOLVED INVALID

Status

()

defect
RESOLVED INVALID
11 years ago
11 years ago

People

(Reporter: aakashd, Unassigned)

Tracking

3.5 Branch
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

This is a different then https://bugzilla.mozilla.org/show_bug.cgi?id=475066 , as it's a platform dependent bug via the current behavior. On OSX and XP result in a web shortcut, but on Linux platforms, only a text doc is created.


Step to Reproduce:
1. Go to two different websites on different tabs in a single browser window.
2. Drag one of the tabs to the Desktop.

Actual Results:
A text document with the url as its contents are created.

Expected Results:
A web shortcut should be created on the desktop.
On Windows dragging a tab to the desktop detaches the tab. It cuts the tab to a new window.
I cannot reproduce with Mozilla/5.0 (X11; U; Linux i686; de; rv:1.9.0.7) Gecko/2009030422 Ubuntu/8.10 (intrepid) Firefox/3.0.7

using KDE 4.2 (drag to Desktopfolder) it asks me if I want to create a shortcut.
Dragging the tab out of the browser window should detach the tab. That it's not working is a bug.  You may be running Tab Mix Plus, which causes problems.

Gero, this is about new behaviour that isn't in 3.0.
Status: NEW → RESOLVED
Closed: 11 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.