No scrollbar in language selection Google translation

VERIFIED DUPLICATE of bug 461843

Status

VERIFIED DUPLICATE of bug 461843
10 years ago
9 years ago

People

(Reporter: lourens_M, Unassigned)

Tracking

Bug Flags:
wanted-fennec1.0 ?

Details

(URL)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.9.0.7) Gecko/2009021910 Firefox/3.0.7 (.NET CLR 3.5.30729)
Build Identifier: Fennec M10 (Beta 2)

On the Google translation website you have to select the from and to language with two custom dropdown menus. The scrollbar alongside the menus isn't visible in Fennec, so you can only select the visible languages.

Reproducible: Always

Steps to Reproduce:
1. Go to http://translate.google.com
2. Open one of the two language selection dropdown menus and you'll see what I mean
3.
Actual Results:  
You will see a dropdown menu with eleven languages, but no scrollbar to select one of the other available languages.

Expected Results:  
A dropdown menu with scrollbar
(Reporter)

Updated

10 years ago
Keywords: common-issue+

Comment 1

10 years ago
Please don't set the common-issue+ keyword; it's reserved for issues that are actually being reported frequently on support.mozilla.com.
Keywords: common-issue+
(Reporter)

Comment 2

10 years ago
Sorry, I'm new to Bugzilla, I didn't know which keyword to choose that belonged to my bug.
Interesting, this is a accessibility/UI related bug where its not obvious to this user about whether they need to scroll and/or how to do it.

This is being moved to new and Madhava, can you give your opinion on this?
Status: UNCONFIRMED → NEW
Ever confirmed: true
Flags: wanted-fennec1.0?
OS: Windows XP → All
Hardware: x86 → All
Just looked at this on desktop Fennec.  This is an issue with the appearance of our selection list widget, not an actual technical bug with how the widget works.
This is WFM. The dropdowns use the Fennec <select> UI. Am I missing something?
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → WORKSFORME
Afaik, this is about the Fennec <select> UI and not knowing if there is content beyond the visible view, because you can't see scrollbars.
Status: RESOLVED → REOPENED
Resolution: WORKSFORME → ---
(In reply to comment #6)
> Afaik, this is about the Fennec <select> UI and not knowing if there is content
> beyond the visible view, because you can't see scrollbars.

Sounds like you want to see scroll indicators, which means this is a duplicate of bug 461843.

Or am I wrong?
Status: REOPENED → RESOLVED
Last Resolved: 9 years ago9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 461843
No, you are not wrong, thanks for looking.
dupe, v.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.