Often when click "Bookmarks" button a pop-up to create a bookmark appears

RESOLVED DUPLICATE of bug 406646

Status

()

Firefox
Bookmarks & History
RESOLVED DUPLICATE of bug 406646
9 years ago
9 years ago

People

(Reporter: Joe Millenbach, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.7) Gecko/2009021910 Firefox/3.0.7 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.7) Gecko/2009021910 Firefox/3.0.7 (.NET CLR 3.5.30729)

I'm just trying to view my bookmarks by clicking on the menu bar text and for some reason Firefox seems to think I clicked the "bookmark this page" item.  But the menu doesn't display.  I usually just cancel the pop-up and then the click works the second try, but this is getting annoying (have seen this 5-10 times at least).  Pretty sure this only happens once per app session, and it is usually early (so might be first time I click the button).  Doesn't happen every time I click the menu option.

Reproducible: Sometimes

Steps to Reproduce:
1. Open firefox
2. Click Bookmarks menu bar text
Actual Results:  
Get pop up window as if I had selected "bookmark this page" from the Bookmarks drop down menu.

Expected Results:  
To just have the Bookmarks drop down menu display with my existing bookmarks listed.

Just started after 3.0.7 update from 3.0.6

Updated

9 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 406646
You need to log in before you can comment on or make changes to this bug.