mochitest crash at [@ gfxTextRun::FindFirstGlyphRunContaining]

RESOLVED DUPLICATE of bug 486470

Status

()

RESOLVED DUPLICATE of bug 486470
10 years ago
6 years ago

People

(Reporter: dbaron, Unassigned)

Tracking

({crash, intermittent-failure, regression})

Trunk
x86
Linux
crash, intermittent-failure, regression
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(crash signature)

Attachments

(2 attachments)

Created attachment 368238 [details]
relevant tinderbox log snippet

A Windows mochitest run just crashed in gfxTextRun::FindFirstGlyphRunContaining while running /tests/dom/tests/mochitest/ajax/offline/test_xhtmlManifest.xhtml (or perhaps a test just after it if there are any output buffering issues).

The full log is http://tinderbox.mozilla.org/showlog.cgi?log=Firefox/1237452160.1237460437.21853.gz&fulltext=1

It was testing http://hg.mozilla.org/mozilla-central/rev/032ffaec3006

I'll attach a snippet of the log with the relevant output.

Comment 3

10 years ago
we saw this on the tracemonkey box yesterday as well. same point in the tests.
Given the frequency, it seems like it probably started happening recently; it might be useful to figure out when it started.

Updated

10 years ago
Keywords: crash, regression, regressionwindow-wanted
Summary: mochitest crash at gfxTextRun::FindFirstGlyphRunContaining → mochitest crash at [@ gfxTextRun::FindFirstGlyphRunContaining]

Updated

10 years ago
Blocks: 438871

Updated

10 years ago
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 486470
Keywords: regressionwindow-wanted
Crash Signature: [@ gfxTextRun::FindFirstGlyphRunContaining]
Keywords: intermittent-failure
Whiteboard: [orange]
You need to log in before you can comment on or make changes to this bug.