miscellaneous href, change relative, rather than absolute

VERIFIED FIXED in 3.0

Status

Websites Graveyard
spreadfirefox.com
VERIFIED FIXED
9 years ago
6 years ago

People

(Reporter: jamey, Assigned: jamey)

Tracking

unspecified
x86
All

Details

(Whiteboard: strings, URL)

Attachments

(1 attachment)

(Assignee)

Description

9 years ago
change to relative affiliates pages on stage
change relative, rather than absolute
i.e.  http://www.spreadfirefox.com/affiliatesurvey should be /affiliatesurvey
https://spreadfirefox.authstage.mozilla.com/affiliates

change Firefox materials section to the new /resources


change If you have any questions about the program visit the
Affiliates FAQs page or post a discussion to this group. To report
abuse of the program,

/affiliates/faq
Whiteboard: strings
Target Milestone: --- → 3.0

Comment 1

9 years ago
Hey Jamey:  Do you have this one covered?
(Assignee)

Comment 2

9 years ago
yes 
all but the download the zip file for the psd banners

Comment 3

9 years ago
Hey Jamey:  I'm a little confused here.  What banner psds do you need? Thanks!
(Assignee)

Comment 4

9 years ago
Bug 484185 been resolved yesterday 


not sure of the bug number  
when I changed it to /files/FF3round_sfx_buttons.zip 
someone reported the zip file not found


this was the page the zip file was on

https://spreadfirefox.authstage.mozilla.com/affiliates/create_buttons

zip found here
You can download a zip file here , which contains a number of layered graphics files. Make sure you read the text file first. 

https://spreadfirefox.authstage.mozilla.com/files/FF3round_sfx_buttons.zip

this is not the path /files/FF3round_sfx_buttons.zip
so if anyone wants to look around to verify 
or just mark this one as done ;)
(Assignee)

Comment 5

9 years ago
I should of checked it before I replied Mary it was FIXED

page not found again 

it may have something to do with upload module updated yesterday
not to worry it on sxf www.spreadfirefox.com/files/FF3round_sfx_buttons.zip

Comment 6

9 years ago
Hey Jamey:  We're having trouble figuring out what the problem is here.  Can you provide us with steps to reproduce?

Thanks!
(Assignee)

Comment 7

9 years ago
Created attachment 371432 [details]
download zip

Mary view image 
to get there go to this link 
https://spreadfirefox.authstage.mozilla.com/affiliates/create_buttons

then click "download a zip file here"

Comment 8

9 years ago
Ah this file was never uploaded to stage, but is on production.  Buchanan will upload it to stage.  Thanks!
The problem was that the href for this ZIP *was* an absolute URL to
spreadfirefox.com, Jamey changed that to be relative.  After that, the problem
was that this ZIP file didn't exist on stage, so users got a "Page Not Found"

r24231 adds the missing ZIP file to the files/ directory.

That should make all this work.

Thanks Jamey

Can be verified at ...
https://spreadfirefox.authstage.mozilla.com/affiliates/create_buttons
... by clicking the "download a zip file here" link
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → FIXED
Verified FIXED on https://spreadfirefox.authstage.mozilla.com/affiliates/create_buttons.
Status: RESOLVED → VERIFIED
OS: Windows XP → All
Product: Websites → Websites Graveyard
You need to log in before you can comment on or make changes to this bug.