After local erase all local data and restore from server data, RSS feeds are blank

RESOLVED DUPLICATE of bug 480929

Status

Cloud Services
General
RESOLVED DUPLICATE of bug 480929
9 years ago
9 years ago

People

(Reporter: dannyimac, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1b3) Gecko/20090305 Firefox/3.1b3
Build Identifier: Weave 0.2.117; Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1b3) Gecko/20090305 Firefox/3.1b3

After erasing the local data and restoring from the server, all RSS feeds do not have title names (the feeds work, but no title to identify them by).

Reproducible: Always

Steps to Reproduce:
1. Save a RSS feed in the bookmarks toolbar or menu. 
2. Go to Weave prefs > Advance Tab > click "Erase Local Data" button.
3. Notice that the RSS feed has lost its title.
Actual Results:  
RSS Feeds lost their titles.

Expected Results:  
RSS Feeds should have kept the the same title names they had to begin with.

Updated

9 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 480929

Updated

9 years ago
Component: Weave → General
Product: Mozilla Labs → Weave
Target Milestone: -- → ---
QA Contact: weave → general
You need to log in before you can comment on or make changes to this bug.