Plugin downloader plugin message pops up when plugin is absent on a webpage

VERIFIED DUPLICATE of bug 48483

Status

()

Core
Plug-ins
P3
critical
VERIFIED DUPLICATE of bug 48483
18 years ago
18 years ago

People

(Reporter: Alek Jeziorek, Assigned: av (gone))

Tracking

({smoketest})

Trunk
x86
Linux
smoketest
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
-start browser
-go to java.sun.com
-it will ask for you to install a plugin downloader
-press ok
-java applets show up as blank spots in the browser
(Reporter)

Updated

18 years ago
Keywords: smoketest

Comment 1

18 years ago
This is due to the absence of default plugin under linux and mac that this 
dialog pops up. Also, java is blocked on linux and mac by the bugs 28461 , bug 
36381, bug 37841. I will log a seperate bug against the default plugin to be 
under linux and mac..and resolve this as a dup of that bug. Hold on till then...
Assignee: idk → av
Component: Java-Implemented Plugins → Plug-ins
QA Contact: geetha.vaidyanaathan → shrir

Comment 2

18 years ago
Resummarizing and marking this as a dup of bug 48483. Once that is fixed..this 
problem won't show up.

*** This bug has been marked as a duplicate of 48483 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
Summary: Linux and Mac do not view java applets → Plugin downloader plugin message pops up when plugin is absent on a webpage

Comment 3

18 years ago
verified.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.