Closed Bug 484381 Opened 13 years ago Closed 11 years ago

Missing accesskeys for popupwindow-* context menu entries

Categories

(SeaMonkey :: UI Design, defect)

defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 487692

People

(Reporter: kairo, Unassigned)

Details

When porting test_contextmenu.html for bug 484187, I discovered that the popupwindow-* are missing accesskeys. Unfortunately, those can be shown in combination with probably anything else, so it's hard to fix them.
For now, the tests mark this todo().
Depends on: 487692
No longer depends on: 484187
Actually, fixed in bug 484187 after all.
Status: NEW → RESOLVED
Closed: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 484187
Er, in bug 487692 actually.
No longer depends on: 487692
Duplicate of bug: 487692
You need to log in before you can comment on or make changes to this bug.