Send out notification emails when try server builds finish

RESOLVED DUPLICATE of bug 435472

Status

Release Engineering
General
--
enhancement
RESOLVED DUPLICATE of bug 435472
9 years ago
5 years ago

People

(Reporter: Ehsan, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
I think one enhancement which would make using the try server possible with less effort is having a notification system which would notify the author using an email when a certain build is finished, and provide him/her with quick links to the build log, and ideally a summary of the result (like what is displayed in the try server tinderbox.)

This would allow people to submit patches to they try server and forget about them and just keep an eye on their inbox for notifications sent when the builds on each target is finished.
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Target Milestone: --- → Future
Duplicate of bug: 435472

Updated

9 years ago
Component: Try Server → Release Engineering
Product: Webtools → mozilla.org
Target Milestone: Future → ---
Version: Trunk → other
QA Contact: try-server → release
(Assignee)

Updated

5 years ago
Product: mozilla.org → Release Engineering
You need to log in before you can comment on or make changes to this bug.