Status

()

Firefox
Tabbed Browser
RESOLVED DUPLICATE of bug 465346
9 years ago
4 years ago

People

(Reporter: echasovskih, Unassigned)

Tracking

3.5 Branch
x86
Windows Vista
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1b3) Gecko/20090305 Firefox/3.1b3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1b3) Gecko/20090305 Firefox/3.1b3

when dragging a tab new window is created

Reproducible: Always

Steps to Reproduce:
1.drag the tab anywhere inside firefox window
2.drop it 
3.
Actual Results:  
new window is created in place of the tab

Expected Results:  
the tab stays inside the window like in firefox 3.0.x

is not reproduced on linux system
This is a new feature of Firefox, when dragging a tab out of the tab bar a new window is created. This is a dupe of a somebug,
Component: General → Tabbed Browser
QA Contact: general → tabbed.browser
Whiteboard: DUPEME
Version: unspecified → 3.1 Branch

Comment 2

9 years ago
This is the new expected behavior. Unless the tab is dropped in the tab bar, address bar, search bar or the bookmarks toolbar.

Updated

8 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 465346

Updated

4 years ago
Whiteboard: DUPEME
You need to log in before you can comment on or make changes to this bug.