SeaMonkey use too many memory event just bring up PRofile Manager

VERIFIED DUPLICATE of bug 44352

Status

P3
normal
VERIFIED DUPLICATE of bug 44352
18 years ago
14 years ago

People

(Reporter: ftang, Assigned: asa)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [dogfood-])

(Reporter)

Description

18 years ago
jar ask me to file dogfood problems for the reason for why I don't trash 4.x and
use SeaMonkey. Here is one of the reason. WE use too much memory. By just
hitting the PRofile Manager stage (not even bring up a browser window or page),
SeaMonkey use 12M of RAM on my NT4 (by looking from the process manager). in the
same machine 4.x only take 7.5 M to bring up the first page. We need to tune the
working set down for SeaMonkey. Otherwise, I cannot use it on my home machine.
(Reporter)

Comment 1

18 years ago
mark dogfood bug for the reason I don't use SeaMonkey instead of 4.x 
Keywords: dogfood

Comment 2

18 years ago
ftang - should this not go to profile manager backend component?

Updated

18 years ago
Whiteboard: [dogfood-]

Comment 3

18 years ago
We are gonna mark this dogfood-, because a 32MB machine will not cut it.  Let's
get you more memory; something more like 128MB. For this to be dogfood, it must
affect more than one person.
(Assignee)

Comment 4

18 years ago
this is a duplicate of bug 44352 (probably)

*** This bug has been marked as a duplicate of 44352 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 5

18 years ago
Yes.  Marking Verified/Dup
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.