Progress bar shows progress beyond 100% (M17)

VERIFIED DUPLICATE of bug 44126

Status

P3
minor
VERIFIED DUPLICATE of bug 44126
18 years ago
14 years ago

People

(Reporter: Spyder1344, Assigned: asa)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
The animated progress bar shows progress beyond 100% at times, but only after
some number of clicks. It often occurs when a link is clicked while a page is
still loading, and then it loads the link with the progress bar exeeding 100%.
It has happned sever times and is repeatable. The URL provided is the site where
it the bug seems to exhibit itself most often.

Comment 1

18 years ago
Dup of 44126 "status bar progress meter craziness"

*** This bug has been marked as a duplicate of 44126 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 2

18 years ago
verif
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.