Closed Bug 485819 Opened 11 years ago Closed 7 years ago

drag&drop of images into photo editing programms does not work.

Categories

(Firefox :: File Handling, enhancement)

x86
Windows Vista
enhancement
Not set

Tracking

()

RESOLVED DUPLICATE of bug 440911

People

(Reporter: lordofweed, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; de; rv:1.9.0.8) Gecko/2009032609 Firefox/3.0.8
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; de; rv:1.9.0.8) Gecko/2009032609 Firefox/3.0.8

with other browsers like ie or safari you can directly drag an image and drop it into microsoft paint or photoshop...

that doesn't work with firefox.

Reproducible: Always

Steps to Reproduce:
1. open image file with firefox
2. drag it
3. drop it in paint
Actual Results:  
drag and drop does not work

Expected Results:  
enable drag and drop, like ie or safari does
Status: UNCONFIRMED → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 440911
You need to log in before you can comment on or make changes to this bug.