Closed Bug 485883 Opened 11 years ago Closed 11 years ago

Please clone 4 new win32 VMs for try server

Categories

(mozilla.org Graveyard :: Server Operations, task, critical)

All
Windows Server 2003
task
Not set
critical

Tracking

(Not tracked)

RESOLVED FIXED

People

(Reporter: joduinn, Assigned: phong)

References

Details

Please create 4 VM clones from win2k3sp2-vc8tools-ref-vm:

try-win32-slave06
try-win32-slave07
try-win32-slave08
try-win32-slave09
Assignee: server-ops → phong
The try server queues on windows have gotten to a ridiculous level (lead time is approaching 24 hours) - can we please get this done ASAP?
Severity: normal → critical
try-win32-slave06  10.2.76.87
try-win32-slave07  10.2.76.88
try-win32-slave08  10.2.76.89
try-win32-slave09  10.2.76.90
Status: NEW → RESOLVED
Closed: 11 years ago
Resolution: --- → FIXED
Thanks Phong!
(In reply to comment #3)
> Thanks Phong!

Yep, thanks Phong. Between now and when the new servers come online next week, let us know if you see anything looking like a load/throughput problem being caused by the extra load from these additional VMs, ok?
Depends on: 488240
Product: mozilla.org → mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.