Preference Window Close Button Fails to Close the Window

RESOLVED WORKSFORME

Status

--
minor
RESOLVED WORKSFORME
10 years ago
10 years ago

People

(Reporter: sfriedenberg, Unassigned)

Tracking

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en-US; rv:1.8.1) Gecko/20061010 Firefox/2.0
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en-US; rv:1.8.1) Gecko/20061010 Firefox/2.0

When clicking the close button in Camino's preference (red traffic light) the preference window fails to close, unless you switch to a different preference pane

Reproducible: Sometimes

Steps to Reproduce:
1.Open Camino's preferences
2.Click the close button
Actual Results:  
Camino fails to close the preference window

Expected Results:  
Camino should have closed the preference window
This sounds a lot like another variant of bug 472634, but I've definitely never seen this.

Is there anything in Console from around the time the click fails? What version of Camino is this happening with? (In the future, please report bugs with the affected version of Camino if at all possible; it looks like you reported this bug with Firefox.)
(Reporter)

Comment 2

10 years ago
Sorry about that, I was using a different user string in order to access a website. I'm using the latest version of the Camino Beta (Version 2.0b2 (1.9.0.8pre 2009022317)). 

Odd, I can't seem to reproduce the bug...
Closing WFM since you can't reproduce the bug and we don't have enough information to look at other angles.  If you are able to reproduce it in the future and can check for Console information, feel free to reopen the bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.