Bug for js_SynthesizeFrame Crasher for Win XP

RESOLVED DUPLICATE of bug 481444

Status

()

P1
critical
RESOLVED DUPLICATE of bug 481444
10 years ago
3 years ago

People

(Reporter: aakashd, Unassigned)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
Build Id: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1b3) Gecko/20090305 Firefox/3.1b3

I've been able to reproduce this every time the following steps are run on a new profile each time. I'll add a comment when I verify this on the latest trunk as well.

Steps to Reproduce:
1. Go to Tools | Addons. 
2. Search and Install the Yahoo Mail notifier and then iMacros in that order.
3. Restart Firefox via the Addons Manager.
4. Fill out a Yahoo Mail user account and password and press ok.
5. On the left-most tab, go to http://reader.google.com/
6. Log-in through an existing user.

Actual Results:

Firefox crashes with the following crash reports.

http://crash-stats.mozilla.com/report/index/705c2b6e-b4ca-4fdd-9c7b-0617b2090331?p=1
http://crash-stats.mozilla.com/report/index/b86ca982-34a1-4f02-b45f-336a52090331

Expected Results:

Firefox shouldn't crash.
(Reporter)

Updated

10 years ago
Priority: -- → P1
(Reporter)

Comment 1

10 years ago
This is occurring on build: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1b4pre) Gecko/20090331 Shiretoko/3.5b4pre ID:20090331041754

 and is the top crasher there. Why hasn't this been picked up?
Keywords: testcase-wanted
That looks more like a dupe of bug 481444. Aakash, can you reproduce the crash on trunk? If not please dupe it.
(Reporter)

Comment 5

10 years ago
This is fine on build Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1b4pre) Gecko/20090402 Shiretoko/3.5b4pre ID:20090402045633, this can be labeled as a Dupe.
Mmh, the patch on bug 481444 hasn't been checked into 1.9.1 yet. It's something suspicious. Aakash, please take care of this bug even when we dupe it now.
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 481444
Flags: blocking1.9.1?
Keywords: testcase-wanted
You need to log in before you can comment on or make changes to this bug.