Figure out a way of saving remote images/html preferences for read-only/limited non-Thunderbird address books

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
10 years ago
5 years ago

People

(Reporter: standard8, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
Some address book interfaces are read-only or limited to fields that don't support remote images or html preference fields.

We should find a way around this, maybe even have a wrapper/cache around the read-only address books that lets us save extra fields like these.

Comment 1

7 years ago
This is still an issue (2 years later).

I don't see that it needs a wrapper around the address book - seems like a lot of work with the potential for errors.

Why not just have the "Personal Address Book" read before the "Mac OS X Address Book" and if a match is found for displaying remote content - stop there and display the content?  Seems like that would take very little time to implement.

Comment 2

7 years ago
Wouldn't this be fixed by bug 457296?

Comment 3

7 years ago
(In reply to Jim Porter (:squib) from comment #2)
> Wouldn't this be fixed by bug 457296?

Yes, it would.  Thank you for pointing me in that direction.
Depends on: 457296

Comment 4

6 years ago
Or - allow us to set a global "Allows allow remote images" on the addressbook. (that's also what a filter could also be used for, except there is no fiter option for this - and that is the topic of bug #249191 )

Updated

5 years ago
Duplicate of this bug: 482616
Remote content is not in address books anymore, bug 457296 landed. -> WFM
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.