Closed Bug 486645 Opened 14 years ago Closed 14 years ago

When text is not found with Ctrl-F, the text searched is erased

Categories

(Firefox :: General, defect)

x86
Windows XP
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 486425

People

(Reporter: flashcode, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2a1pre) Gecko/20090402 Minefield/3.6a1pre
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2a1pre) Gecko/20090402 Minefield/3.6a1pre

When I search text with Ctrl-F, all is ok until text is not found. When text is not found, I see "Phrase not found", and my text is erased (only for display, my input is still there, if I press backspace for example).
This is a new bug in nightly build, if I remember correctly it was working some days ago.

Reproducible: Always

Steps to Reproduce:
1.search text on page
2.enter text not found on page
Actual Results:  
Text searched is erased.

Expected Results:  
Text search should be always visible, even if text is not found on page.
Yes this happens to me too. It was alright several hours ago (5~ hours). The usual behaviour when text searched is not found, is that the user's input is highlighted in red. Now when text searched is not found, the user's input just disappears.
Status: UNCONFIRMED → RESOLVED
Closed: 14 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 486425
You need to log in before you can comment on or make changes to this bug.