[silme] self._getPos should be self._get_pos in L10nObject.add_elements()

RESOLVED FIXED

Status

Mozilla Localizations
Infrastructure
RESOLVED FIXED
9 years ago
9 years ago

People

(Reporter: stas, Assigned: gandalf)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
What summary says.

Plus, just for the sake of readability I'd also suggest using
  if pos:
instead of:
  if not pos == None:
line above. They're equal, right?
(Assignee)

Comment 1

9 years ago
(In reply to comment #0)
> What summary says.

Fixed, http://hg.mozilla.org/users/zbraniecki_mozilla.com/silme/rev/23d0b935550e

> Plus, just for the sake of readability I'd also suggest using
>   if pos:
> instead of:
>   if not pos == None:
> line above. They're equal, right?

Nah,

if pos:
  ...

catches pos=0 case.
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → FIXED
(Assignee)

Updated

9 years ago
Assignee: nobody → gandalf
(Reporter)

Comment 2

9 years ago
Oh, right. Didn't think of that. 

Thanks for landing the patch.
You need to log in before you can comment on or make changes to this bug.