All users were logged out of Bugzilla on October 13th, 2018

missing top of page after scroll down

VERIFIED WORKSFORME

Status

--
major
VERIFIED WORKSFORME
10 years ago
9 years ago

People

(Reporter: rabbyklinger, Unassigned)

Tracking

Trunk
x86
Windows XP

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.8) Gecko/2009032609 (BT-flames) Firefox/3.0.8
Build Identifier: fennec 1.0 build identifier 20090317142720

after i scrolled down a webpage and then scroll back up, i am missing the top about inch of the webpage, it just displays a checkered pattern. 

Reproducible: Always

Steps to Reproduce:
1.go to any website that you can scroll on
2.scroll down the page
3.scroll back up the page
4.the top inch of the page should be missing
Actual Results:  
missing the top inch of the page

Expected Results:  
not missing the top of the page

fennec running on windows xp media centre edition.
I can't replicate this. Might have been fixed by another patch. Reopen if needed.

Be sure to give the page where it breaks
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → WORKSFORME
verified as works for me from beta2 and beta3
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.