Create interface optimized for Mobile Safari (iPhone).

RESOLVED DUPLICATE of bug 101865

Status

()

Bugzilla
User Interface
--
enhancement
RESOLVED DUPLICATE of bug 101865
9 years ago
9 years ago

People

(Reporter: Eiren Smith, Unassigned)

Tracking

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10_5_6; en-us) AppleWebKit/528.16 (KHTML, like Gecko) Version/4.0 Safari/528.16
Build Identifier: 

To improve Bugzilla's ease of use on iPhone and iPod touch devices, it'd be great if Bugzilla had an interface optimized for Mobile Safari.

Naturally, this interface would only be used for requests from the appropriate user agent.

Reproducible: Always

Updated

9 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 101865
You need to log in before you can comment on or make changes to this bug.