no longer possible to see all feeds at once in the river view

RESOLVED WONTFIX

Status

Mozilla Labs
Snowl
RESOLVED WONTFIX
9 years ago
6 years ago

People

(Reporter: myk, Unassigned)

Tracking

({regression})

Details

(Reporter)

Description

9 years ago
It's no longer possible to see all feeds at once in the river view, as the "All" item that used to be at the top of the list of collections is no longer there.  It should be possible to see all feeds.

Comment 1

9 years ago
This bug still persists in yesterday's release, but it's made even worse by the fact that you can't select multiple feeds any more!

Is that another regression or is that the new functionality?
(Reporter)

Comment 2

9 years ago
That's another regression, a related one, but not the same (caused by different changes, and with different solutions).  I have filed it as bug 497289.  On the plus side, the recent changes make it easier to fix this bug.
Assignee: nobody → myk
Status: NEW → ASSIGNED
(Reporter)

Comment 3

6 years ago
Resolving Snowl bugs WONTFIX because it is no longer an active Labs experiment.
Assignee: myk → nobody
Status: ASSIGNED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.