buton choice doesn't appear on a web site

VERIFIED FIXED

Status

Camino Graveyard
General
VERIFIED FIXED
9 years ago
9 years ago

People

(Reporter: Phylippe, Unassigned)

Tracking

Details

(URL)

Attachments

(4 attachments)

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X; fr; rv:1.8.1.21) Gecko/20090327 Camino/1.6.7 (MultiLang) (like Firefox/2.0.0.21pre)
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X; fr; rv:1.8.1.21) Gecko/20090327 Camino/1.6.7 (MultiLang) (like Firefox/2.0.0.21pre)

on PriceMinister France, when I look a product I can't buy it because never the buton appears. I haven't this problem with Firefox or Safari.
There's no crash of Camino, but I have to use another soft if I want to visit this site.

Reproducible: Always
(Reporter)

Comment 1

9 years ago
Created attachment 372564 [details]
copy of the screen, how can I do to send another one when I use Firefox ?

Comment 2

9 years ago
(In reply to comment #1)
> Created an attachment (id=372564) [details]
> copy of the screen, how can I do to send another one when I use Firefox ?

The same way you uploaded the first one :)

Please do, and please tell us what version of Firefox you're using, because the page in question looks identical in Camino 2.0b3pre and Firefox 3 to me.
Hardware: x86_64 → x86

Comment 3

9 years ago
Created attachment 372577 [details]
ajouter au panier

i'm assuming he means the add to cart buttons at the bottom right...
This has already been FIXED on cvs trunk by bug 472010, and the fix will appear in Camino 1.6.8.  Until then, you can disable ad-blocking when browsing PriceMinster.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Depends on: 472010
Resolution: --- → FIXED

Updated

9 years ago
Status: RESOLVED → VERIFIED
(Reporter)

Comment 5

9 years ago
Created attachment 372638 [details]
the same screen using Firefox
(Reporter)

Comment 6

9 years ago
Created attachment 372639 [details]
The same screen using Safari
(Reporter)

Comment 7

9 years ago
I have : Camino Version 1.6.7Int (1.8.1.21 2009032711) ; Firefox 3.0.8
You need to log in before you can comment on or make changes to this bug.