Page scrolls slowly for mentioned URL

RESOLVED DUPLICATE of bug 163975

Status

()

RESOLVED DUPLICATE of bug 163975
10 years ago
10 years ago

People

(Reporter: masandeep, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.8) Gecko/2009032609 Firefox/3.0.8 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.8) Gecko/2009032609 Firefox/3.0.8 (.NET CLR 3.5.30729)

Try to scroll the above URL, the scrolling is slower for mentioned page.
It scrolls properly in IE8.

Reproducible: Always

Steps to Reproduce:
1.Open http://www.zerosec.ws/index.php in firefox
2.
3.
Actual Results:  
Scrolling is slower

Expected Results:  
Page scrolling should work normally.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 163975
You need to log in before you can comment on or make changes to this bug.