Email notifications contain extra CRLF if special characters are in the comment.

RESOLVED DUPLICATE of bug 486206

Status

()

Bugzilla
Email Notifications
--
trivial
RESOLVED DUPLICATE of bug 486206
9 years ago
9 years ago

People

(Reporter: maparent, Unassigned)

Tracking

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.8) Gecko/2009032609 Firefox/3.0.8 (.NET CLR 3.5.30729)
Build Identifier: 3.2.3 and 3.2.3+

If a user enters a bug or adds a comment which contains characters such as: àéùöï , the email notification will be double-spaced.

Reproducible: Always

Steps to Reproduce:
1. View a bug.
2. Add the following character in the comment: é
3. Commit the change and check the email.
Actual Results:  
The email will be double-spaced.

Expected Results:  
The email should always be single spaced.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 486206
You need to log in before you can comment on or make changes to this bug.