Focus for scroll wheel is not moving

VERIFIED DUPLICATE of bug 33732

Status

()

Core
XUL
P3
minor
VERIFIED DUPLICATE of bug 33732
18 years ago
16 years ago

People

(Reporter: Robin Vley, Assigned: Brian Ryner (not reading))

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
When having multiple scrollable areas in the browser windows, focus is not
moved. This is of course only when using a scroll mouse (in this case Logitech
cordless wheel mouse). Normall when you scroll an area (like the Component
window on the bug entry form) and then click somewhere else on the page, the
page itself should scroll instead of the scrollable window. This is how it works
in Comm 4.73 and earlier. Focus is not moved in my build. Couldn´t find an
earlier report of this, but I might have overlooked it. Anyone?

Comment 1

18 years ago
*SPAM*: Changing the QA contact of all open/resolved Selection bugs from 
elig@netscape.com to BlakeR1234@aol.com.  After the many great years of service 
Eli has given to Mozilla, it's time for him to move on; he has accepted a 
position at Eazel.  We'll be sad to see him go, and I'll do my best to fill his 
spot...
QA Contact: elig → BlakeR1234

Comment 2

18 years ago
from the somewhat ambiguous description, I think this is a dup of the 
listbox-uses-native-scrollbars-and-causes-mousewheel-problems bug. over to 
bryner...

(bryner: can you still receive mail @netscape.com?)
Assignee: mjudge → bryner
Component: Selection → XP Toolkit/Widgets
QA Contact: BlakeR1234 → janc
(Assignee)

Comment 3

18 years ago
I think you're right.  (and yes, I can).


*** This bug has been marked as a duplicate of 33732 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 4

18 years ago
verified
Status: RESOLVED → VERIFIED
(Assignee)

Comment 5

16 years ago
transferring these to my netscape.com email.
Assignee: bryner → bryner
You need to log in before you can comment on or make changes to this bug.