Closed Bug 488506 Opened 13 years ago Closed 13 years ago

copy image doesn't copy the image location

Categories

(SeaMonkey :: General, defect)

x86
Linux
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 518249

People

(Reporter: bugzilla, Unassigned)

Details

(Keywords: regression)

Copy Image in the context menu doesn't copy the image location.

Regression range: 20071210 works, 20071211 broken

Perhaps related to bug 21747
Another note, before bug 21747 copy image copied the location, but not the image and after bug 21747 we copy the image, but not the location.
When the code in bug 21747 detects an image in the list of transfer types it short-circuites the selection mechanism and only copies the image. There's even a comment explaining that it does this but it's unclear why it needs to...
Version: unspecified → Trunk
Is this SeaMonkey specific or Core?
Strictly speaking it's core code but SeaMonkey is the only affected consumer because Firefox never tries to mix text with image data.
[Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.9.1.4) Gecko/20091017 SeaMonkey/2.0] (release) (W2Ksp4)

WorksForMe.
I think I saw a fix for something like this some time ago?
Mea culpa.
Status: NEW → RESOLVED
Closed: 13 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 518249
You need to log in before you can comment on or make changes to this bug.