Click on picture, window doesn't blank properly

RESOLVED DUPLICATE of bug 34283

Status

()

Core
Layout
P3
normal
RESOLVED DUPLICATE of bug 34283
17 years ago
17 years ago

People

(Reporter: saari (gone), Assigned: Kevin McCluskey (gone))

Tracking

Trunk
All
Mac System 8.5
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
1) Go to http://www.lear2000.com/lear2000.html
2) click on one of the thumbnail pictures
3) the picture displays over the previous page w/o redrawing first

Comment 1

17 years ago
Triaging Clayton's list:

Kevin, this looks like it might be related to the problem we have where we are
showing the contents of the prior window because we have nothing to paint. This
bug only happens in Mozilla (not viewer) and it involves frames... Please check
it out, thanks.
Assignee: clayton → kmcclusk
(Assignee)

Comment 2

17 years ago

*** This bug has been marked as a duplicate of 34283 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.