Show Image on context menu doesn't work

VERIFIED DUPLICATE of bug 417545

Status

()

Firefox
Menus
VERIFIED DUPLICATE of bug 417545
9 years ago
9 years ago

People

(Reporter: hardlycast, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.8) Gecko/2009032609 Firefox/3.0.8 ImageShackToolbar/5.0.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.8) Gecko/2009032609 Firefox/3.0.8 ImageShackToolbar/5.0.0

With "Load images automatically" unchecked (Tools/Options/Content), Show Image on the context menu doesn't seem to work.

Reproducible: Always

Steps to Reproduce:
1. Uncheck "Load images automatically" in Tools/Options/Content and click OK.
2. Go to a page with images and find a place where an image should be or find a broken image icon.
3. Right-click it and select Show Image.
Actual Results:  
Nothing happens.

Expected Results:  
The image should load on the page.

View Image works (by opening the image on a new tab), but Show Image does nothing.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 417545
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.