Closed Bug 489105 Opened 13 years ago Closed 13 years ago

partial display of page

Categories

(Firefox :: General, defect)

x86
Windows XP
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 215055

People

(Reporter: mcopeland1, Unassigned)

References

()

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.9.1b3) Gecko/20090305 Firefox/3.1b3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.9.1b3) Gecko/20090305 Firefox/3.1b3

After windoze update (last week), noticed that wiki page would load (view - page source), but would not display all of the wiki (cut off at the "between aodh and male me hawthorne" line). 



Reproducible: Always

Steps to Reproduce:
1.load URL
2.scroll down and observe incomplete display
3.
Actual Results:  
consistant results : incomplete display 

Expected Results:  
Complete display of wiki in it's entirety. 

does not occur with Chrome or IE. 
does occur with ALL mozilla products (Seamonkey, Firefox 3.0.8, 3.1)
Status: UNCONFIRMED → RESOLVED
Closed: 13 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: big-long-large-32767
You need to log in before you can comment on or make changes to this bug.