Closed Bug 489114 Opened 11 years ago Closed 11 years ago

tear-off tab feature no longer works since 20090417

Categories

(Firefox :: Tabbed Browser, defect, P1, blocker)

defect

Tracking

()

VERIFIED DUPLICATE of bug 488984

People

(Reporter: pascalc, Assigned: mano)

Details

(Keywords: regression)

tested with:
Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.1b4pre) Gecko/20090419 Shiretoko/3.5b4pre

Steps to reproduce the bug:
1/ tear-off a tab with the mouse
2/ release the tab

expected result: tab is detached from the current window into its own window
actual result: nothing happens

This regression seems to have happened between 20090415 (working) and 20090417 (not working) builds
Flags: blocking-firefox3.5?
Do you mean releasing the tab in the content area?
Drat, hadn't read your description fully, indeed this was noticed in bug 475066...
Blocks: 475066
it doesn't work wherever you drag the tab: content, navigation bar, title bar or parts of the Desktop (Gnome in my case).
reproducible on windows

Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2a1pre) Gecko/20090418 Minefield/3.6a1pre ID:20090418044239
OS: Linux → All
Hardware: x86 → All
Version: 3.1 Branch → Trunk
On windows (Vista) latest-trunk I can still tear off a tab if I drop it, say, on the windows taskbar, not in the content window though. On other os'es I'd suggest trying to detach it on some other chrome, like the error console.
This seems like a straight dupe of bug 488984 - is it?
Assignee: nobody → mano
Status: NEW → RESOLVED
Closed: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 488984
Flags: blocking-firefox3.5? → blocking-firefox3.5+
Priority: -- → P1
No longer blocks: 475066
Status: RESOLVED → VERIFIED
Flags: blocking-firefox3.5+
You need to log in before you can comment on or make changes to this bug.