Please QA and Sign the NTT/Resonant Partner Repack (3.0.9)

VERIFIED WONTFIX

Status

Release Engineering
Releases
VERIFIED WONTFIX
9 years ago
4 years ago

People

(Reporter: kev, Assigned: Tomcat)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
Please start the QA review process on the 3.0.9 version of the NTT/Resonant partner distribution of Firefox.

The repack worksheet is located at:

https://wiki.mozilla.org/Partnering:Repacks:Firefox3:NTTResonant

3.0.9 installers are available from their respective locale directories at:

https://people.mozilla.com/files/partners/ntt/3.0.9/

Please note that the installers, until QA'd and digitally signed, are password protected. Distributions will be publicly available once they are QA'd and signed. Please contact me if there are any questions related to this distribution.

Thanks much,

kev
(Reporter)

Updated

9 years ago
Summary: Please QA and Sign the eBay Partner Repack (3.0.9) → Please QA and Sign the NTT/Resonant Partner Repack (3.0.9)
(Reporter)

Updated

9 years ago
Assignee: nobody → cbook

Comment 1

9 years ago
Kev, sorry for the delay. Just checked your builds and found that a previous version (1.1.3) of the extension was bundled. The latest version is 1.1.5.
https://addons.mozilla.org/en-US/firefox/addon/6154

I made repacks myself as usual and got the diffs. The other portions of the builds looked good to me.
(Reporter)

Comment 2

9 years ago
Created new builds in the directory above incorporating v 1.1.5 of the extension. Distribution version is bumped to 1.4 as a result, and the repack worksheet has also been updated.

Kohei, if you could re-verify everything looks good and hand over to tomcat, that'd be great.

Comment 3

9 years ago
Looks good!

We know Firefox 3.0.10 is coming soon. 3.0.9 for Resonant to be skipped?
(Reporter)

Comment 4

9 years ago
Thanks, Kohei. We'll use them for 3.0.10, and we'll kill this bug now because of the respin. Will create a new bug for 3.0.10 when it's ready for release.

Resolving WONTFIX on account of the pending 3.0.10 release.
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → WONTFIX
(Assignee)

Comment 5

9 years ago
confirmed !
Status: RESOLVED → VERIFIED
Component: Release Engineering: Custom Builds → Release Engineering: Releases
Product: mozilla.org → mozilla.org
Product: mozilla.org → Release Engineering
You need to log in before you can comment on or make changes to this bug.