Page Source makes Firefox 3.0.9 crash.

RESOLVED DUPLICATE of bug 489322

Status

()

Firefox
General
--
critical
RESOLVED DUPLICATE of bug 489322
9 years ago
9 years ago

People

(Reporter: John, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.9) Gecko/2009040821 Firefox/3.0.9
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.9) Gecko/2009040821 Firefox/3.0.9

When I try to view page source, my Firefox crashes.
I have the HTML validator 0.8.5.2 and Web Developer 1.1.6
It happens on every site I go on, as soon as I try to bring up the page source.

Reproducible: Always

Steps to Reproduce:
1. view > page source
2. CTRL + U
3.
Actual Results:  
Crashes the Browser

Expected Results:  
Should have shown the page source.

Updated

9 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 489322
You need to log in before you can comment on or make changes to this bug.