preferences - helper app scroll box is empty!

VERIFIED DUPLICATE of bug 45198

Status

P3
normal
VERIFIED DUPLICATE of bug 45198
18 years ago
14 years ago

People

(Reporter: ve3ll, Assigned: matt)

Tracking

Trunk
x86
Other

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
the preferences -- helper applications option opens a
scroll box for add/edit/remove.  Current applications
are not displayed in the box -- but can be seen by setting
the scroll bar and looking at the status display area...
a week back i thought nothing was being retained. it is
but the scroll box being empty made me think otherwise...
it should be a fast fix!  both netscape pr2 (build 80712)
and mozilla nightly build 81308 demonstrate this bug.....

Comment 1

18 years ago
dup of 45198 "File Types in Helper Applications are blank."

*** This bug has been marked as a duplicate of 45198 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
vrfy --thx, rkaa!
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.