3.0.9 will not print java image because Firefox 3.0.9 is reloading Java Applets just prior to printing

RESOLVED DUPLICATE of bug 489988

Status

()

Firefox
General
--
major
RESOLVED DUPLICATE of bug 489988
9 years ago
9 years ago

People

(Reporter: Robert Winborn, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.8) Gecko/2009032609 Firefox/3.0.8
Build Identifier: http://www.mozilla.com/en-US/products/download.html?product=firefox-3.0.9&os=win&lang=en-US

firefox 3.0.9 will not allow me to print a java image.  changing to ver 3.0.8 fixes the problem

Reproducible: Always

Steps to Reproduce:
1.go to:http://www.bestcrosswords.com/bestcrosswords/printable/Home.page
2.select a puzzle
3.print it
Actual Results:  
what is printed is text...no puzzle image

Expected Results:  
should have both text and puzzle image

it appears that browser is reloading the image which results in no image being printed.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 489988
You need to log in before you can comment on or make changes to this bug.