the case when play/stop button doesn't change its state

RESOLVED DUPLICATE of bug 496231

Status

()

Toolkit
Video/Audio Controls
RESOLVED DUPLICATE of bug 496231
9 years ago
8 years ago

People

(Reporter: surkov, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
1) Load page with audio element
2) Press play/stop button (state is changed to "stop")
3) Wait until audio is played to the end (state is changed to "play")
3) Press play/stop button (state ISN'T changed to "stop")
(Reporter)

Comment 1

9 years ago
This bug might be a dupe of bug 488287
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 496231
Component: Video/Audio → Video/Audio Controls
Product: Core → Toolkit
QA Contact: video.audio → video.audio
You need to log in before you can comment on or make changes to this bug.