Firefox will not launch from the task bar, nor will it open from the Start Menu

RESOLVED WORKSFORME

Status

()

Firefox
General
RESOLVED WORKSFORME
9 years ago
9 years ago

People

(Reporter: Nicholas Ourusoff, Unassigned)

Tracking

3.0 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 5.1; GTB6; .NET CLR 1.1.4322)
Build Identifier: Firefix 3.0.9

I downloaded Firefox 3.0.9 April 24, 2009.  I was able to open it once or perhpas twice, but it appears completely unusable now - when I click on its ikon on the task bar, nothing happens. When I double-click from the Start-up menu, nothing happens.  

Reproducible: Always

Steps to Reproduce:
1.click on Firefix on task bar - nothing happens
2.
3.
Please retest in safe-mode and with a new profile:
http://support.mozilla.com/en-US/kb/Safe+Mode
http://support.mozilla.com/en-US/kb/Basic+Troubleshooting#Make_a_new_profile
Also verify that your firewall is reconfigured for the new version.
Version: unspecified → 3.0 Branch
(Reporter)

Comment 2

9 years ago
When I click RUN firefox.exe - ProfeilManager, nothing happens - Firefox doesn't start.  I think I need to uninstall Firefox, saving my profile? (I already did this once.)  BTW, I am not the only firefox client reporting problems with the new 3.0.9 firefox installation.
Is firefox.exe running in the taskmanager?
(Reporter)

Comment 4

9 years ago
Yes!  I ended the process, and it now seems to work fine.  
Thank you.
Well, it shouldn't happen and the cause is not yet clear.
Try updating your plug-ins, like flash and java, or it could be caused by an add-on, try disabling one by one, if it still happens. And if you want to reinstall Firefox, first delete the folder Mozilla Firefox in Program Files (not your profile) to make sure that all residues are removed.
Resolving WFM.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.