Status

RESOLVED INVALID
9 years ago
9 years ago

People

(Reporter: uzumaki.chaya, Unassigned)

Tracking

Trunk
x86_64
Mac OS X

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en) AppleWebKit/418.9.1 (KHTML, like Gecko) Safari/419.3
Build Identifier: 2.0b

I can't change the state of Pause/Play button on YouTube without 8 or above times clicking.  I never saw this bug until version 1.6.7.

Reproducible: Always

Steps to Reproduce:
1. Select any video on the Youtube.
2. Video starts automatically.
3. But I can't Pause video and Restart video without many times click.


Expected Results:  
It is preferable to operate by one click. 

This bug doesn't happen on other video sites.

Comment 1

9 years ago
1) What version of Flash do you have?
2) Is this limited to Camino 1.6.7, or does it also happen with 2.0b3?
3) Does it happen in *any* version of Camino while using Troubleshoot Camino?

http://pimpmycamino.com/parts/troubleshoot-camino

cl

Comment 2

9 years ago
I've seen some weird problems with the controls of embedded YouTube videos not registering clicks recent (in trunk), but it's intermittent and I haven't figured any particular pattern or repro steps.
(Reporter)

Comment 3

9 years ago
(In reply to comment #1)
> 1) What version of Flash do you have?

How can I confirm it?

> 2) Is this limited to Camino 1.6.7, or does it also happen with 2.0b3?

It happens only 2.0b.

> 3) Does it happen in *any* version of Camino while using Troubleshoot Camino?

I do not encounter the bug in a 1.6.7, 1.6.6 and former version.
( On same Mac. Mac OS X 10.5.6)

Comment 4

9 years ago
Help -> Installed Plug-Ins will show the versions of all installed plug-ins.

Can you try 2.0b with Troubleshoot Camino and see if the problem still occurs?

cl
Version: unspecified → Trunk
(Reporter)

Comment 5

9 years ago
(In reply to comment #4)
> Help -> Installed Plug-Ins will show the versions of all installed plug-ins.
> 
> Can you try 2.0b with Troubleshoot Camino and see if the problem still occurs?

Thank you.
Flash plug-ins are x-shockwave-flash and futuresplash.

But, I noticed other mistake.
I was setting the user agent to Safari 2.0.4.
When I returned the user agent's setting to Default(Camino 2.0b2), 
all said bugs were solved. 
Because some BBS blocks Camino, so I changed user agent experimentally.

Comment 6

9 years ago
INVALID, since it was due to UA spoofing.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.