boxset no longer reporting perf numbers

RESOLVED FIXED

Status

Camino Graveyard
General
--
major
RESOLVED FIXED
9 years ago
9 years ago

People

(Reporter: Smokey Ardisson (offline for a while; not following bugs - do not email), Assigned: Samuel Sidler (old account; do not CC))

Tracking

Details

(URL)

boxset hasn't been reporting perf numbers since shortly after 4pm PDT on 27 Apr.  I first noticed this when I went to check perf numbers for spikes after landing bug 475201 shortly after 4pm PDT.

[10:19pm] ss: Internet and power here are fine.
[10:19pm] sauron: what's wrong with boxset?
[10:19pm] sauron: :(
[10:35pm] ss: Everything looked fine, but I restarted it anyway
[10:38pm] sauron: k; i'll keep my eyes on it to see if the test results start appearing :|
[10:38pm] sauron: thanks :P
[...]
[12:27am] sauron: ss: still no boxset

Not sure what's going on, but I've closed the tree until we get perf numbers again.
Dunno why I didn't think of this last night, but I checked the graph data today, and the last build to succeed was MOZ_CO_DATE=2009:04:26:15:47:00 (build/tests finished at 2009:04:26:16:18:14) and I landed bug 475201 at 2009-04-26 16:11, roughly 7 minutes before that last successful cycle completed.

I backed bug 475201 back out again, and boxset started reporting.  I'll leave it out to reopen the tree until we can have Sam supply us logs so that we can figure out what boxset's toolchain doesn't like about the patch.
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.