If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Win2k3 c-c sunbird l10n is orange with 'install function "WriteRegDWORD2" not referenced' warning

RESOLVED FIXED in 1.0b1

Status

Calendar
Sunbird Only
RESOLVED FIXED
9 years ago
6 years ago

People

(Reporter: wladow, Assigned: rstrong)

Tracking

Trunk
1.0b1
All
Windows Vista

Details

Attachments

(1 attachment)

Win2k3 comm-central sunbird l10n is orange on
http://tinderbox.mozilla.org/Mozilla-l10n-sk/ with
'warning: install function "WriteRegDWORD2" not referenced - zeroing code
(2049-2096) out'
see http://tinderbox.mozilla.org/showlog.cgi?log=Mozilla-l10n-sk/1240931580.1240935555.16201.gz

Per Bug 489966 comment 4 this is most likely caused by checkin from bug 489966
Component: Build Config → Sunbird Only
OS: All → Windows Vista
QA Contact: build → sunbird
Created attachment 375046 [details] [diff] [review]
patch rev1

Martin, if you have the time and the inclination please go ahead and check this fix in.

btw: we've had these warnings from NSIS before without it turning any of the Tinderboxen orange.
Assignee: nobody → robert.bugzilla
Status: NEW → ASSIGNED
Attachment #375046 - Flags: review?(mschroeder)
Attachment #375046 - Flags: review?(mschroeder) → review+
Comment on attachment 375046 [details] [diff] [review]
patch rev1

r=mschroeder. I'll take care of the checkin.
Pushed to comm-central <http://hg.mozilla.org/comm-central/rev/1ddfa4eb3170>

-> FIXED
Status: ASSIGNED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → FIXED
Target Milestone: --- → 1.0
These bugs are likely targeted at Lightning 1.0b1, not Lightning 1.0. If this change was done in error, please adjust the target milestone to its correct value. To filter on this bugspam, you can use "lightning-10-target-move".
Target Milestone: 1.0 → 1.0b1
You need to log in before you can comment on or make changes to this bug.