Clicking the"Bookmarks" tab opens the "Bookmark this page" window.

RESOLVED DUPLICATE of bug 406646

Status

()

RESOLVED DUPLICATE of bug 406646
9 years ago
9 years ago

People

(Reporter: Ralph1951, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.0.10) Gecko/2009042316 Firefox/3.0.10 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.0.10) Gecko/2009042316 Firefox/3.0.10 (.NET CLR 3.5.30729)

First time selecting "Bookmarks" after opening up Firefox, opens the "Bookmark this page" window.  Subsequent selections of the "Bookmarks" tab work correctly.

Reproducible: Always

Steps to Reproduce:
1.Open Firefox
2.Click on the "Bookmarks" tab
Actual Results:  
Same as above.

Expected Results:  
Same as above.

Should have shown the Bookmarks drop down list.

Updated

9 years ago
Component: General → Bookmarks & History
QA Contact: general → bookmarks
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 406646
You need to log in before you can comment on or make changes to this bug.