Clicking the "File" tab opens Firefox in a new window.

RESOLVED DUPLICATE of bug 406646

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 406646
9 years ago
9 years ago

People

(Reporter: Ralph, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.0.10) Gecko/2009042316 Firefox/3.0.10 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.0.10) Gecko/2009042316 Firefox/3.0.10 (.NET CLR 3.5.30729)

Clicking on the "File" tab the first time after opening Firefox opens Firefox in a new window.  Subsequent clicking on the "File" tab works normally.

Reproducible: Always

Steps to Reproduce:
1.Open Firefox
2.Click on the "File" tab.

Actual Results:  
Same as above.

Expected Results:  
Same as above.

Should have produced the "File" drop down list.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 406646
You need to log in before you can comment on or make changes to this bug.