Closed Bug 490624 Opened 12 years ago Closed 12 years ago

Bookmark field of Bookmark Toolbar does not stretch if mix with Web Search

Categories

(Firefox :: Bookmarks & History, defect)

x86
Windows XP
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 447571

People

(Reporter: nwf_02, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1b4) Gecko/20090423 Firefox/3.5b4 (.NET CLR 2.0.50727; .NET CLR 3.0.4506.2152; .NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1b4) Gecko/20090423 Firefox/3.5b4 (.NET CLR 2.0.50727; .NET CLR 3.0.4506.2152; .NET CLR 3.5.30729)

- When placing the Web Search on Bookmark Toolbar(which contain the few bookmarks), the bookmark become a dropdown icon(with icon '>>'). It does not stretch like in Firefox 3.0 version.
- To make it stretch, user need to right click on toolbar and select Customize then click DONE and bookmark is now stretched.

Reproducible: Always

Steps to Reproduce:
1. Right Click on Toolbar then select Customize. 
2. Drag the Web search icon to Bookmark Toolbar(by default bookmark toolbar contains bookmark icons.
3. Click done to Close Customize toolbar window then restart firefox.
4. Observe the Bookmark icon on Bookmark toolbar became a dropdown icon (it display '>>').
Actual Results:  
The Bookmark icon on Bookmark toolbar became a dropdown icon (it display '>>').

Expected Results:  
When opening a firefox, this bookmark should stretch and display the list.
Status: UNCONFIRMED → RESOLVED
Closed: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 447571
You need to log in before you can comment on or make changes to this bug.