Error on line 1909 of nsSessionStore.js

VERIFIED DUPLICATE of bug 366509

Status

()

VERIFIED DUPLICATE of bug 366509
10 years ago
10 years ago

People

(Reporter: rondmeo, Unassigned)

Tracking

3.0 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; ru; rv:1.8.1.11) Gecko/20071127 Firefox/2.0.0.11 WebMoney Advisor MRA 5.4 (build 02647);
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; ru; rv:1.8.1.11) Gecko/20071127 Firefox/2.0.0.11 WebMoney Advisor MRA 5.4 (build 02647);

[Exception... "Component is not available" nsresult: "0x80040111 (NS_ERROR_NOT_AVAILABLE)" location: "JS frame :: file:///C:/Program%20Files/Mozilla%20Firefox/components/nsSessionStore.js :: sss_saveState :: line 1909" data: no]
[Break on this error] this._writeFile(this._sessionFile, oState.toSource());

Reproducible: Sometimes




Firebug 1.3.3
You're really using Firefox 2.0.0.11?
(Reporter)

Comment 2

10 years ago
No. I'm using Firefox 3.0.10

Updated

10 years ago
Component: General → Session Restore
QA Contact: general → session.restore
Version: unspecified → 3.0 Branch
(Reporter)

Comment 3

10 years ago
This bug was in previous versions.
But not at the beginning of use FF.

Updated

10 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 366509
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.