URLs not highlighted if opened in new window

VERIFIED DUPLICATE of bug 48578

Status

SeaMonkey
General
P3
normal
VERIFIED DUPLICATE of bug 48578
18 years ago
14 years ago

People

(Reporter: Jason Tibbitts, Assigned: asa)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux 2.2.16-3 i686; en-US; m18) Gecko/20000815
BuildID:    2000081505

When I middle click (or use the right button menu) to open a URL in a separate
window, the URL is not shown in the "visited URL" color.  This matches the
annoying 4.x behavior but regresses from the previous behavior of highlighting
the URL once it has been loaded in the new window.

Reproducible: Always
Steps to Reproduce:
1.Open a page with links you haven't visited.
2.Middle-click on one
3.Note that it was not shown as visited in the original window.

Actual Results:  The URL isn't highlighted until the page is reloaded.

Expected Results:  The URL should change to the "visited color".
(Assignee)

Comment 1

18 years ago
this is already reported.  will try to find the original of this duplicate later.

Comment 2

18 years ago

*** This bug has been marked as a duplicate of 48578 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 3

18 years ago
verf dupe
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.