Closed Bug 491051 Opened 11 years ago Closed 7 years ago

Guyana Holidays 2010

Categories

(Calendar :: Website, enhancement)

enhancement
Not set

Tracking

(Not tracked)

RESOLVED WORKSFORME

People

(Reporter: info, Assigned: jan)

Details

Attachments

(2 files, 1 obsolete file)

10.91 KB, text/plain
Details
11.24 KB, text/plain
Details
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.10) Gecko/2009042316 Firefox/3.0.10 GTB5
Build Identifier: 

I'd like to contribute a Holiday Calendar for Guyana - for http://www.mozilla.org/projects/calendar/holidays.html#G. That webpage advises that I should attach the calendar in an ICalendar format to this new bug, but I can't see how to do that. Please advise.
Thank you
RedSpider

Reproducible: Always
Attached file Guyana Holiday Calendar (obsolete) —
Sorry, now see that I can add the .ics Calendar file in this next step.
RedSpider, which period does your calendar file cover?
Status: UNCONFIRMED → NEW
Ever confirmed: true
Hello Simon, It covers 2009. Some of the holidays are based on a lunar calendar so they may shift every year. How, and how often, can I update this calendar? Thank you.
Assignee: nobody → info
OS: Windows XP → All
Hardware: x86 → All
(In reply to comment #3)
> Hello Simon, It covers 2009. Some of the holidays are based on a lunar 
> calendar so they may shift every year. How, and how often, can I update 
> this calendar? Thank you.

Thanks for the info AND your contribution.

You should try to update it every year if that#s possible for you. To do that, just create a new .ics calendar file (or update the existing one with the new holidays) and attach it to a new bug (or reopen this one).

--> FIXED
Status: NEW → RESOLVED
Closed: 10 years ago
Resolution: --- → FIXED
Hi Simon,
Thanks. I will keep it updated; within the year as well.
Cheers
Vijay
Status: RESOLVED → VERIFIED
Summary: Holiday Calendar for Guyana → Guyana Holidays 2009
RedSpider, I've removed the Guyana holidays from our website for now, as the file
is outdated (it only contains holidays until 2009). Can you please attach an
updated file covering 2010 and 2011 (if possible) here?
Status: VERIFIED → REOPENED
Resolution: FIXED → ---
Summary: Guyana Holidays 2009 → Guyana Holidays 2010
No response from reporter. Resolving as INCOMPLETE to get it off the bug lists.
Status: REOPENED → RESOLVED
Closed: 10 years ago9 years ago
Resolution: --- → INCOMPLETE
Attached file Guyana Holidays 2011
Dear Simon, Please see attached the Guyana Holidays Calendar for 2011. Thank you. Vijay
Attachment #375388 - Attachment is obsolete: true
(In reply to comment #8)
> Created attachment 541929 [details]
> Guyana Holidays 2011
> 
> Dear Simon, Please see attached the Guyana Holidays Calendar for 2011. Thank
> you. Vijay

I have since taken over calendar website lead from Simon. I'll check it in as soon as I'm home.
Assignee: info → tobbi.bugs
Status: RESOLVED → REOPENED
Resolution: INCOMPLETE → ---
Status: REOPENED → ASSIGNED
Fixed in r91435!

Thanks for your contribution!
Status: ASSIGNED → RESOLVED
Closed: 9 years ago8 years ago
Resolution: --- → FIXED
Attached file Guyana Holidays 2013
Dear Tobias/ Philip, Please see attached the 2013 calendar for Guyana. Please let me know if anything else is needed. Thanks, Vijay
Attachment #713786 - Flags: review?(tobbi.bugs)
Attachment #713786 - Flags: approval-calendar-release?(philipp)
Summary: Guyana Holidays 2010 → Guyana Holidays
Assignee: tobbi.bugs → jan.bambach
I would suggest to file new bugs for new submissions in the future instead of reusing old bugs that have been fixed years ago.
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
Attachment #713786 - Flags: review?(tobbi.bugs)
Attachment #713786 - Flags: review?(jan.bambach)
Attachment #713786 - Flags: approval-calendar-release?(philipp)
Understood. Doing so.
Status: REOPENED → RESOLVED
Closed: 8 years ago7 years ago
Resolution: --- → WORKSFORME
Summary: Guyana Holidays → Guyana Holidays 2010
Attachment #713786 - Flags: review?(jan.bambach)
You need to log in before you can comment on or make changes to this bug.