Bookmarks collapse when placed on Navigation Toolbar

RESOLVED DUPLICATE of bug 447571

Status

()

Firefox
Toolbars and Customization
--
major
RESOLVED DUPLICATE of bug 447571
9 years ago
9 years ago

People

(Reporter: Aaron Marks, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.1b4) Gecko/20090423 Firefox/3.5b4 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.1b4) Gecko/20090423 Firefox/3.5b4 (.NET CLR 3.5.30729)

In any of the new builds there is a bug that causes the bookmarks item to collapse if placed on the Navigation Toolbar. I have used a single-toolbar since version 2.0 and never had this problem. Even the released 3.0.10 version does not have this problem. I have no idea what is causing this but it is definitely a bug that I experience whether in safe-mode or with add-ons enabled. 

Reproducible: Always

Steps to Reproduce:
1. Place bookmarks item on the navigation toolbar (preferably between the address bar and the search engines box).
2. That's all
Actual Results:  
Bookmarks item collapses and you just see the chevrons that point to the right

Expected Results:  
I should see the 5 bookmarks favicons that I have with no titles right between my address bar and search engine box
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 447571
You need to log in before you can comment on or make changes to this bug.