Going to this URL crashes the browser at just step one

VERIFIED DUPLICATE of bug 48856

Status

()

Core
Plug-ins
P3
critical
VERIFIED DUPLICATE of bug 48856
18 years ago
18 years ago

People

(Reporter: balwinder sohi, Assigned: av (gone))

Tracking

({crash})

Trunk
Sun
Solaris
crash
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
1. URL "www.mcli.dist.maricopa.edu/director/shocklist/" is tried out in the
browser.
2.Expected result:Browser should try to load the requested URL page or at least
relay some error message.
3.Actual result: The browser crashes (terminates abruptly and unexpectedly) on
the onset - trying /going to that  URL.
Only thing we see recorded in the logs at the end :-
*****
Enabling Quirk StyleSheet
*******
(Assignee)

Comment 1

18 years ago
Could you double check the URL please? Looks like it is invalid.

Comment 3

18 years ago
Crashing on EMBED.  duplicate.

*** This bug has been marked as a duplicate of 48856 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 4

18 years ago
Adding crash keyword for fix and/or verification escalation
Keywords: crash

Comment 5

18 years ago
Today retested this url on NS6 Build2000090913 .The browser no longer crashes.
No trace of the bug anymore.

Comment 6

18 years ago
verif dup.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.