Closed Bug 491250 Opened 11 years ago Closed 11 years ago

keyboard navigation in tab bar missing

Categories

(Firefox :: Tabbed Browser, defect)

3.5 Branch
All
Linux
defect
Not set

Tracking

()

VERIFIED DUPLICATE of bug 491178

People

(Reporter: wolfiR, Unassigned)

Details

(Keywords: regression)

I couldn't find an explanation or other bug report so:

In Firefox 3.0 it was possible to "double-click" a tab which enabled the control and then one was able to navigate through the tabs by using the arrow keys on the keyboard (left/right).
This doesn't work anymore with FF 3.5b4.
Flags: wanted-firefox3.5?
Bug 491178 -  Its not possible anymore to change from tab to tab with the arrow keys!
Status: NEW → RESOLVED
Closed: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 491178
Status: RESOLVED → VERIFIED
Flags: wanted-firefox3.5?
(In reply to comment #1)
> Bug 491178 -  Its not possible anymore to change from tab to tab with the arrow
> keys!

It's not true : hit Ctrl+K, then hit Tab - you still can use arrows to change from tab to tab & all other (very useful!) functionality.

What's true - it's not possible to focus tab with a click anymore.

While I use tricks to get back tab focus with keyboard shortcut now, I still think it's really dumb & even rude to kill this feature totally.
Clicking tab with 'modificator key' pressed to gain focus would work for us geeks who were supportive & loyal to Mozilla for years.
You need to log in before you can comment on or make changes to this bug.