Cannot change text color in Gmail

VERIFIED DUPLICATE of bug 404433

Status

Camino Graveyard
General
VERIFIED DUPLICATE of bug 404433
9 years ago
9 years ago

People

(Reporter: Larry, Unassigned)

Tracking

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en; rv:1.8.1.21) Gecko/20090327 Camino/1.6.7 (like Firefox/2.0.0.21pre)
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en; rv:1.8.1.21) Gecko/20090327 Camino/1.6.7 (like Firefox/2.0.0.21pre)

You cannot highlight and change text colors in Camino using Gmail.

Reproducible: Always

Steps to Reproduce:
1.Go to gmail compose
2.Highlight text
3.Go to Gmail toolbar and choose a different color
Actual Results:  
Nothing happens

Expected Results:  
The color should change for the text you've highlighted

Works fine in Firefox and Safari.

Comment 1

9 years ago
What version of Firefox does it "work fine" in? Firefox 3 is equivalent to Camino 2; Camino 1.6.7, which you reported this bug with, is equivalent to Firefox 2. Make sure you're comparing apples to apples, as it's entirely likely this is one of several Gmail bugs that only works with Gecko 1.9 browsers (Firefox 3, Camino 2, etc.).

cl

Comment 2

9 years ago
This works in trunk (which will become the 2.0 release). It's probably a dup of one of the midas toolbar focus bugs, so if someone wants to dig up the specific feel free to adjust the resolution.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → WORKSFORME
Resolution: WORKSFORME → DUPLICATE
Duplicate of bug: 404433

Updated

9 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.